Tempomat weg nach Wechsel Motorsteuergerät (Y22XE in Z22XE) - Omega B - Omega-Freak.de

Sie sind nicht angemeldet.

Werbung

Lieber Besucher, herzlich willkommen bei: Omega-Freak.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Friesland-Carsten« ist der Autor dieses Themas

Registrierungsdatum: 17.11.2019

Typ: Omega B Caravan

Motorisierung: Z22XE

Erstzulassung: 03/2003

Wohnort: Schortens

  • Nachricht senden

1

19.01.2020, 07:18

Tempomat weg nach Wechsel Motorsteuergerät (Y22XE in Z22XE)

Moin zusammen.
Meine Motorkontrollleuchte hatte ständig geleuchtet. Der Boschdienst konnte mit seinem Universaltester nichts auslesen, keine Verbindung zum MSG. Die nächste Werkstatt hat es gleich mit drei Testern versucht (1x Opel (Tech 2 oder OP-Com, konnte mir der Herr bei der Service Annahme nicht sagen), 1x Universaltester, 1x TÜV-Tester, was auch immer das sein mag)), kein Erfolg. Daraufhin habe ich mir den Chinakracher im bekannten Auktionshaus besorgt. Firmware 1.99, Software 090820b. Gleiches Ergebnis. Beim D-Corsa meiner Frau funzt er aber. Da habe ich mir gedacht, dass es ja nur ein Kabelfehler oder das MSG selber sein kann. Ergo "neues" MSG besorgt, da ich nirgendwo einen Belegungsplan vom OBD Anschluss zum Durchmessen gefunden habe. Hatte aber nur eins vom Y22XE inkl. Wegfahrsperre bekommen. Eingebaut und siehe da, Motorkontrollleuchte ist wieder aus. Der Chinakracher kommt jetzt auch ohne Probleme ins MSG. Aber es funktioniert aber der Tempomat nicht mehr. Meine Optionen wären jetzt eventuell:

1. Altes MSG zur Reparatur schicken, hoffen, dass ich es heile zurückbekomme und alles wieder zurückbauen.
2. Zum FOH fahren und die Software im "neuen" MSG auf den Z22XE updaten und hoffen, dass der Tempomat danach wieder funzt.
3. Zum FOH fahren und den Tempomaten wieder aktivieren lassen.

4. Eventuell den Tempomaten mit dem Chinakracher wieder zum Laufen bekommen.
Habt ihr Ideen was man noch machen könnte? Oder eine Idee, was mich die Punkte 1, 2 oder 3 kosten würden? :(

Zu den Motorsteuergeräten: Das alte war das GM 24 426 542, das neue ist das GM 09 146 052.
Danke für eure Hilfe! *bier*