PDC Fehler: Unterbrochenes piepsen - Omega B - Omega-Freak.de

Sie sind nicht angemeldet.

Werbung

johnnycash

Anfänger

  • »johnnycash« ist der Autor dieses Themas

Registrierungsdatum: 06.09.2019

Typ: Omega B Limousine

Motorisierung: Y26SE

Erstzulassung: 2001

  • Nachricht senden

1

06.09.2019, 08:43

PDC Fehler: Unterbrochenes piepsen

Liebes Forum,

bei meinem Omega B, Bj. 2001, scheint die Einparkhilfe ein Problem zu haben.
Die PDC erkennt keine Hindernisse (mehr), bzw. arbeitet scheinbar gar nicht.
Sobald ich den Rückwärtsgang einlege, ertönt ein 3 Sekunden langes piepsen. Dann folgen 2 Sekunden Pause, und darauf wieder 3 Sekunden piepsen. Dies wiederholt sich dauerhaft.
Ich habe bei defekten Sensoren o.Ä. gelesen, dass ein Dauerton zu hören ist. Zu dem bei mir auftretenden Fehler jedoch nichts.
Kennt jemand die Ursache hierfür? Es scheint ja so, als würde mir das Steuergerät der PDC etwas mitteilen zu wollen...

Ich habe bei Google Drive noch eine Audioaufnahme des Piepsens hochgeladen: https://drive.google.com/open?id=13bbuWd…xtPYRqHcJic-j83

Vielen Dank und schöne Grüße.

firefield

Opelfanten Rüsselsheim e.V.

Registrierungsdatum: 10.12.2007

Typ: Omega B Caravan

Motorisierung: Y25DT

Erstzulassung: 07/2004

Wohnort: Hochheim am Main

  • Nachricht senden

2

10.09.2019, 18:33

Die sind sehr selten im Omega. Das selbe verhalten zeigten auch die Sensoren im Signum eines Freudes. also Ja, da wird was defekt sein. Ich würde erstmal die Kabel durchmessen, sollte man auf beiden Seiten gut dran kommen und dann erst Sensoren wechseln.
Grüße, Johannes.

1995 Kawasaki ZZR600 E

1997 Omega B MV6 Lim & 2003 Omega B 2.5DTI Car

Fireblsblog.de