Tacho Omega B - Omega B - Omega-Freak.de

Sie sind nicht angemeldet.

Werbung

Lieber Besucher, herzlich willkommen bei: Omega-Freak.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Kini

Anfänger

  • »Kini« ist der Autor dieses Themas

Registrierungsdatum: 13.02.2018

Typ: Omega B Caravan

Motorisierung: X25XE

Erstzulassung: 05/1999

Wohnort: Neumarkt in der oberpfalz

  • Nachricht senden

1

17.02.2018, 11:31

Tacho Omega B

Hallo,

ich hab seit kurzem enen Omega B aus 1999, da spinnt Tacho und Drehzahlmesser.

Manchmal geht das und manchmal nicht.
Der Kilometerzähler läuft auch, wenn Tacho und Drehzahlmesser grad keine Lust haben.

Ist das Problem bekannt oder bin ich der einzige, der das jemals hatte?


Kini

gatsch

Leidenschaftlicher Schrauber

Registrierungsdatum: 08.11.2013

Typ: Omega B Limousine

Motorisierung: Y26SE

Erstzulassung: 4/2000

Wohnort: 95182 Kautendorf

  • Nachricht senden

2

17.02.2018, 20:26

Ist mehr oder weniger bekannt und leider gibt es auch viele Möglichkeiten was es sein kann.

1) Die Leiterfolie auf der Rückseite des Tachos. Ausbauen und nachschauen ob eventuell Schmorstellen vorhanden ( Häufig )
2. ABS Sensor defekt. Von ihm kommt auch das Signal für den Tacho (eher selten )
3) Der ABS Block gibt seinen Geist auf. Auch hier wird das Tachosignal durchgeleitet. ( mittelmäßig häufig )
4) Störung vom Signal, meist nach Einbau von einem Fremdradio

Das Beste wäre falls Du die Möglichkeit hast an ein OBD COM oder TECH2 zu kommen mal den Signalverlauf zu kontrollieren bzw den Fehlerspeicher auszulesen
gatsch
Das eins klar ist: Die Straße gehört mir!


Kini

Anfänger

  • »Kini« ist der Autor dieses Themas

Registrierungsdatum: 13.02.2018

Typ: Omega B Caravan

Motorisierung: X25XE

Erstzulassung: 05/1999

Wohnort: Neumarkt in der oberpfalz

  • Nachricht senden

3

18.02.2018, 01:05

Bei Möglichkeit 2 und 3 müßte aber doch auch die ABS-Kontrolle leuchten, oder?
Es ist ein anderer Radio eingabaut, leider hab ich das originale ncht.

Kann man die Leiterfolie reparieren, oder brauch ich da ne neue Tachoeinheit?


Kini

gatsch

Leidenschaftlicher Schrauber

Registrierungsdatum: 08.11.2013

Typ: Omega B Limousine

Motorisierung: Y26SE

Erstzulassung: 4/2000

Wohnort: 95182 Kautendorf

  • Nachricht senden

4

18.02.2018, 09:03

Zu 2 stimmt das mit der ABS Leuchte, bei 3 ist das nicht immer zwingend so da der Ausfall schleichend durch Kontaktprobleme erfolgt.

Die Tachoeinheit muß nicht komplett gewechselt werden, sondern nur die Tachofolie hinten. Hier muß darauf geachtet werden das man die Gleiche verwendet. Es wären halt ein paar mehr Infos hilfreich. War der Fehler schon immer, kam er im Zusammenhang mit anderen Problemen oder hast Du das Fremdradio erst eingebaut ? Nur so könnte man den Fehler langsam einkreisen ohne unnötige Teile zu wechseln. Auch wäre das von mir angesprochene Auslesen vom Fehlerspeicher hilfreich, da man hier einen beginnenden Ausfall vom ABS Block erkennen sollte
Das eins klar ist: Die Straße gehört mir!

Kini

Anfänger

  • »Kini« ist der Autor dieses Themas

Registrierungsdatum: 13.02.2018

Typ: Omega B Caravan

Motorisierung: X25XE

Erstzulassung: 05/1999

Wohnort: Neumarkt in der oberpfalz

  • Nachricht senden

5

18.02.2018, 14:35

Wie gesagt, ich hab das Schäthelchen erst seit letzten Dienstag.

Seitdem ist das so mit dem Tacho.
Der andere Radio war schon eingebaut.

Der Bordcomputer scheint zu funktionieren, nur die Lreenkradtasten sind zum Deko-Objekt degradiert.

Fehlerspeicher werd ich die Woche mal kontrollieren, da ist auch irgendwas, weil die motorkontrolle manchmal leuchtet. Da nehme ich allerdngs an, daß irgendein Sensor nen Wackelkontakt hat oder sowas ähbnliches.


Kini

gatsch

Leidenschaftlicher Schrauber

Registrierungsdatum: 08.11.2013

Typ: Omega B Limousine

Motorisierung: Y26SE

Erstzulassung: 4/2000

Wohnort: 95182 Kautendorf

  • Nachricht senden

6

18.02.2018, 19:14

Ach ja, manchmal ist es von klarem Vorteil wenn man alles RICHTIG liest. Den Hinweis mit dem Kilometerzähler habe ich glatt überlesen. Das bedeutet ja aber das das Wegstreckensignal durchkommt. Somit scheiden als Fehlerquelle schon mal der ABS Sensor und der ABS Block aus. Somit würde ich als erstes mal den Tacho von hinten anschauen und mit viel Glück findest Du dort den Fehler in der Leiterfolie. Auch wäre ein Wackelkontakt an dem Stecker von der Tachoeinheit auch drin. Bau einfach mal den Tacho aus und schau ob Du eventuell Schmorrstellen findest

Kleine Randbemerkung. Dein Wohnort ist ja gar nicht so weit weg von mir. Eventuell kommst Du ja zufällig in meine Richtung für ne Überprüfung ;)
Das eins klar ist: Die Straße gehört mir!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »gatsch« (18.02.2018, 19:14)


OmegaausRhede

Anfänger

Registrierungsdatum: 10.11.2011

Typ: Omega B Caravan

Motorisierung: Y22XE

Erstzulassung: 1.2000

Wohnort: Rhede/Ems

  • Nachricht senden

7

20.02.2018, 21:40

@Dein Wohnort ist ja gar nicht so weit weg von mir. Eventuell kommst Du ja zufällig in meine Richtung

Hast du aber Glück,bei mir sind es 650KM,sonst wäre ich schon da!!
Nix für ungut,Rainer
Meine Opelhistorie beginnt 1969:
2xKadett B(Schrott)
1 Rekord A mit Miesen/Bonn Krankenwagenaufbau(Schrott)
1x Rekord B(Schrott)
1xKadett C Caravan(Schrott)
1x Ascona C fährt immer noch bei meinem Neffen
1x Astra F Caravan,fährt hoffentlich noch in Kenia,mit weit über 300000KM
1x Omega B2,2 Automatik Caravan mit LPG,fährt bei mir seid 11Jahren heute noch mit 170000KM !!

gatsch

Leidenschaftlicher Schrauber

Registrierungsdatum: 08.11.2013

Typ: Omega B Limousine

Motorisierung: Y26SE

Erstzulassung: 4/2000

Wohnort: 95182 Kautendorf

  • Nachricht senden

8

21.02.2018, 08:20

Hast du aber Glück,bei mir sind es 650KM,sonst wäre ich schon da!!
Nix für ungut,Rainer


Da ist wohl gerade eine Getriebereparatur an mir vorbeigezogen 8)

gatsch
Das eins klar ist: Die Straße gehört mir!

Ähnliche Themen