Keine Kraftübertragung - Omega B - Omega-Freak.de

Sie sind nicht angemeldet.

Werbung

Lieber Besucher, herzlich willkommen bei: Omega-Freak.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Tschabo

Anfänger

  • »Tschabo« ist der Autor dieses Themas

Registrierungsdatum: 26.08.2017

Typ: Omega B Limousine

Motorisierung: X20XEV

Erstzulassung: 1998

  • Nachricht senden

1

26.08.2017, 13:33

Keine Kraftübertragung

Hallo.

Seit längerem habe ich schon das Problem mit schwankenden Drehzahlen im Standgas.
Fahrzeug geht auch aus etc.
Habe mir dazu schon das Thema mit dem aufbohren der Hohlschraube durchgelesen und wollte dies auch gestern umsetzen.

Nun habe ich aber ein noch viel größeres Problem!
Beim Gas geben geht die Drehzahl hoch aber die Kraft wird nur gering übertragen.
Je stärker man das Gas durchdrückt desto mehr geht die Drehzahl hoch bei geringerer Kraftübertragung.
Kann ja eigentlich nur Kupplung sein, oder?
Ich habe jedoch den Kupplungstest gemacht, Fahrzeug geht dabei ganz normal aus.
Merkwürdig ist auch dass dies urplötzlich auftrat.

PS. habe den 2 Liter 16V X20XEV, Laufleistung 138000, Zahnriemen bei 115000 gewechselt, im April neuer NWS.

Mein Endtopf wurde gebraten und die Drosselklappe mit Bremsenreiniger gereinigt.
Dann wurde noch einmal der Luftmassenmesser und Lufttemperaturmesser? abgezogen und überprüft.
Mein Bruder (hat ne Hobbywerkstatt) meinte dass davon einer einen defekt haben könnte.

Nach diesen Maßnahmen fingen die Probleme mit der fehlenden Kraftübertragung an.
Kann es damit irgendwie zusammen hängen oder ist die Kupplung wirklich über Nacht in die Fritten gegangen?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Tschabo« (26.08.2017, 13:44)


Anzeige

Anfänger

Registrierungsdatum: 08.01.2016

Typ: Omega B Limousine

Motorisierung: Y26SE

Erstzulassung: 04/2000

  • Nachricht senden

2

Hi,

schau mal hier, da wirst du sicher fündig.

Omega-y32se

Smallblock

Registrierungsdatum: 01.04.2013

Typ: Omega B Caravan

Motorisierung: Y32SE

Erstzulassung: 04/2004

Wohnort: Antalya

  • Nachricht senden

2

26.08.2017, 23:21

Moin,

geht die MKL an?


Tschabo

Anfänger

  • »Tschabo« ist der Autor dieses Themas

Registrierungsdatum: 26.08.2017

Typ: Omega B Limousine

Motorisierung: X20XEV

Erstzulassung: 1998

  • Nachricht senden

3

27.08.2017, 09:03

Moin. Mkl ging dabei nicht an. Bin gestern noch zu meinem Bruder gefahren, der Wagen lief bis Dahin einwandfrei. Haben Fehler oder ausgelesen und zurück gesetzt, NWS, LMM zeigte er an. Haben im Anschluss die Hohlschraube durchstoßen und alles gereinigt. Die saß komplett zu. Man merkt jetzt wieder die 136 PS. Zum Thema Kraftübertragung ist mir dann noch folgendes eingefallen: Die Kupplung hängt doch mit dem Bremskreislauf zusammen oder? Die Bremsflüssigkeit sieht schon uralt aus, also eventuell Luftblasen oder so drin und deshalb durchrutschende Kupplung? Mein Bruder meinte dass es das sein wird. Werde die Bremsflüssigkeit morgen wechseln und dann hoffentlich ruhe haben.

pumamika

Möchtegernhelfer

Registrierungsdatum: 24.03.2008

Typ: Omega B Caravan

Motorisierung: Z22XE

Erstzulassung: 04/2001

Wohnort: Münster/Hessen

  • Nachricht senden

4

31.08.2017, 12:20

Moin,
dazu fällt mir noch eine rutschende Kupplung wegen Verölung durch undichten Simmerring ein.

Das Blow-By-System (Kurbelgehäuseentlüftung) ist auch noch ein Kandidat, das setzt sich gerne mal zu bei vermehrter Kurzstrecke.
Grüße vom Mika aus Südhessen, der Heimat des Omega!

Historie: 3x Käfer 34 bis 85PS, Audi 80LS, Rekord 1,9, BMW 2002ti, VW Polo 1,3 + Derby 1,3, Kadett D 1,6SR + GTE, 2x Kadett E Car. Club 2,0i, Omega A Car. 2,6 CD, Omega A Car. 24V, 2x Omega B2 Car. 2,2 Elegance + Sport m.LPG, Senator B 4,0 (fettgedruckt = aktuell)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »pumamika« (31.08.2017, 12:20)


Tschabo

Anfänger

  • »Tschabo« ist der Autor dieses Themas

Registrierungsdatum: 26.08.2017

Typ: Omega B Limousine

Motorisierung: X20XEV

Erstzulassung: 1998

  • Nachricht senden

5

04.09.2017, 12:28

Haben die Bremsflüssigkeit gewechselt und nun fast keine Probleme mehr mit der Kraftübertragung. Habe jetzt aber die meiste Zeit die Mkl an. Hatten direkt nach dem Wechsel alle Fehler gelöscht. Er zeigte auch mal wieder den Nws an. Habe den erst vor ein paar Monaten gewechselt, einen von Metzger verbaut. Habe hier gelesen das welche aus dem Zubehör Probleme machen können, kann das an dem liegen? Verzweifel langsam, seit Monaten immer Probleme mit Mkl Nws etc. Und keiner findet eine Lösung

pumamika

Möchtegernhelfer

Registrierungsdatum: 24.03.2008

Typ: Omega B Caravan

Motorisierung: Z22XE

Erstzulassung: 04/2001

Wohnort: Münster/Hessen

  • Nachricht senden

6

04.09.2017, 19:31

Ich sag mal so: die Bremsflüssigkeit hat mit der Kraftübertragung soviel zu tun wie der Scheibenreiniger ;)
Grüße vom Mika aus Südhessen, der Heimat des Omega!

Historie: 3x Käfer 34 bis 85PS, Audi 80LS, Rekord 1,9, BMW 2002ti, VW Polo 1,3 + Derby 1,3, Kadett D 1,6SR + GTE, 2x Kadett E Car. Club 2,0i, Omega A Car. 2,6 CD, Omega A Car. 24V, 2x Omega B2 Car. 2,2 Elegance + Sport m.LPG, Senator B 4,0 (fettgedruckt = aktuell)

Zwoliter

Sechzehnvau

Registrierungsdatum: 02.01.2017

Typ: Omega B Caravan

Motorisierung: X20XEV

Erstzulassung: 07/2000

Wohnort: Heedfeld, Schalksmühle

  • Nachricht senden

7

05.09.2017, 15:40

Und die Kupplung wird per WLAN betätigt? :thumbsup:

Tschabo

Anfänger

  • »Tschabo« ist der Autor dieses Themas

Registrierungsdatum: 26.08.2017

Typ: Omega B Limousine

Motorisierung: X20XEV

Erstzulassung: 1998

  • Nachricht senden

8

05.09.2017, 17:53

Die Kupplung hängt mit an der Bremsflüssigkeit. Die alte Bremsflüssigkeit war schon Pechschwarz und somit keine Viskosität. Luftblasen haben sich gebildet und die Kupplung rutschte gelegentlich. Nach dem Wechsel der Bremsflüssigkeit rutscht nichts mehr. Wenn ihr meint ihr wisst es besser, bitte. Ich habe den Fehler gefunden und behoben und würde jeden bei gleichen Problemen zur gleichen Abhilfe raten!!

Omega-y32se

Smallblock

Registrierungsdatum: 01.04.2013

Typ: Omega B Caravan

Motorisierung: Y32SE

Erstzulassung: 04/2004

Wohnort: Antalya

  • Nachricht senden

9

05.09.2017, 23:02

Moin,

NWS und KWS nehme ich immer Bosch oder OEM.

Bei Zubehörteilen habe ich schon die unmöglichsten Dinge erlebt.

Tschabo

Anfänger

  • »Tschabo« ist der Autor dieses Themas

Registrierungsdatum: 26.08.2017

Typ: Omega B Limousine

Motorisierung: X20XEV

Erstzulassung: 1998

  • Nachricht senden

10

06.09.2017, 10:33

Habe jetzt die Lambdasonde vor Kat defekt, deswegen Mkl an. Wie sieht es da aus, nur Bosch Ersatzteil oder Zubehör auch Problemlos?

pumamika

Möchtegernhelfer

Registrierungsdatum: 24.03.2008

Typ: Omega B Caravan

Motorisierung: Z22XE

Erstzulassung: 04/2001

Wohnort: Münster/Hessen

  • Nachricht senden

11

18.10.2017, 17:30

Sorry, Leute :O ,
das war Unsinn, was ich da am 04.09. geschrieben habe. Da die Kupplungsbetätigung hydraulisch geht und das der selbe Ölkreislauf ist wie die Bremsflüssigkeit, habt ihr natürlich Recht. Irgendwie habe ich da wohl gerade auf meinem Hirn gesessen ;)
Grüße vom Mika aus Südhessen, der Heimat des Omega!

Historie: 3x Käfer 34 bis 85PS, Audi 80LS, Rekord 1,9, BMW 2002ti, VW Polo 1,3 + Derby 1,3, Kadett D 1,6SR + GTE, 2x Kadett E Car. Club 2,0i, Omega A Car. 2,6 CD, Omega A Car. 24V, 2x Omega B2 Car. 2,2 Elegance + Sport m.LPG, Senator B 4,0 (fettgedruckt = aktuell)