Motor (X30XE) geht während der Fahrt aus...... - Omega B - Omega-Freak.de

Sie sind nicht angemeldet.

Werbung

Lieber Besucher, herzlich willkommen bei: Omega-Freak.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Ariles

Anfänger

  • »Ariles« ist der Autor dieses Themas

Registrierungsdatum: 08.04.2010

Typ: Omega B Limousine

Motorisierung: X30XE

Erstzulassung: 12.1997

Wohnort: Leipzig

  • Nachricht senden

1

10.10.2011, 21:00

Motor (X30XE) geht während der Fahrt aus......

Guten Abend Zusammen,

ich habe seit einiger Zeit Probleme mit meinem MV6. Als ich letztens auf der Autobahn war und gas geben wollte, kam aufeinmal die Getriebelampe in der Amatur und der Motor war aus. Bin gerade noch auf den Seitenstreifen gekommen, der Motor liess sich nicht mehr Starten. Nach einigen Minuten gings wieder und ich konnte weiter fahren. Aber so bald ich richtig Gas geben wollte kam das Problem wieder Motor war aus. Kurz gewartet ging wieder bin dann mit normal 140-150 durch gefahren ohne Probleme. Als ich von der Autobahn runter war und nur noch 50 fahren könnte kam das Problem immer wieder, Motor aus so bald ich langsamer werden musste, bedingt durch Ampeln usw.. Nach einigen Minuten warten gings wieder. Als ich wieder auf der Autobahn war kamm das Problem dann nur noch einmal und konnte durch fahren. wieder in der Stadt ging das spiel von vorn los. Beim Starten kam es mir immer so vor als wenn der einen Sprit bekommen würde, weil Anlasser ging ganz normal und durch mehrfachen drücken des gas Pendals kam er wieder, mir viel auf das er das Standgas anfangs schlecht hielt. Kann mir da jemand weiter helfen, wo könnte der Fehler liegen?

2.6er

Freak

Registrierungsdatum: 13.09.2007

Typ: Omega B Limousine

Motorisierung: X30XE

Erstzulassung: 1997

Wohnort: Ankum / Osnabrücker land

  • Nachricht senden

2

11.10.2011, 17:02

ich denke wenn du den fehler code ausliest biste schon was weiter... alternativ mal gucken wie gut deine benzinpumpe noch in schuss ist....

greetz sascha
:D "Alles wird gut" :D



Dirk1908

Anfänger

Registrierungsdatum: 07.01.2011

Typ: Omega B Caravan

Motorisierung: X20XEV

Erstzulassung: 1995

Wohnort: Essen

  • Nachricht senden

3

11.10.2011, 19:56

erstmal schaun ob ein Fehler abgelegt ist.
Grüße aus Essen

Dirk

Fuzzy

GAS-Geber

Registrierungsdatum: 12.02.2011

Typ: Sonstige

Motorisierung: Sonstige

Erstzulassung: 6/1999

Wohnort: im Süden

  • Nachricht senden

4

11.10.2011, 20:44

Vor allem tu dir selbst einen Gefallen: Pumpe nicht unnötig Sprit in deine Kats. Sonst kann ein kleiner Fehler letztendlich sehr teuer werden.
Wie schon geraten, ist das Auslesen des Fehlerspeichers schonmal gut. Dann lässt sich der Fehler vielleicht mal eingrenzen.
E10-Nein danke! Mein Auto ist kein Alkoholiker!

Dirk1908

Anfänger

Registrierungsdatum: 07.01.2011

Typ: Omega B Caravan

Motorisierung: X20XEV

Erstzulassung: 1995

Wohnort: Essen

  • Nachricht senden

5

11.10.2011, 20:55

edit by Dirk1908: Titel bearbeitet
Grüße aus Essen

Dirk

Ariles

Anfänger

  • »Ariles« ist der Autor dieses Themas

Registrierungsdatum: 08.04.2010

Typ: Omega B Limousine

Motorisierung: X30XE

Erstzulassung: 12.1997

Wohnort: Leipzig

  • Nachricht senden

6

11.10.2011, 23:57

Erstmal danke für die schnellen Antworten, besteht die möglichkeit den Fehlercode selber auszulesen oder muss ich dazu in die Werkstatt?

xxchuckyxx

Anfänger

Registrierungsdatum: 11.06.2009

Typ: Omega B Limousine

Motorisierung: X25XE

Erstzulassung: 94

Wohnort: Viersen

  • Nachricht senden

7

12.10.2011, 03:03

ich gehe mal davon aus das dein kurbelwellensensor oder der nockenwellensensor den geist aufgibt, ja auslesen kannst du selber gebe bei google , omega b fehlercode auslesen ein
Fedisch is Fedisch wenn ich sach Fedisch,Fedisch is net Fedisch wenn du sagst Fedisch

Falsche Freunde...
besuchen dich im Knast
& sagen: Was du getan hast war falsch!

Wahre Freunde...
Sitzen direkt neben dir
& Lachen: Wir haben verkackt,
aber es war verdammt geil.

Ariles

Anfänger

  • »Ariles« ist der Autor dieses Themas

Registrierungsdatum: 08.04.2010

Typ: Omega B Limousine

Motorisierung: X30XE

Erstzulassung: 12.1997

Wohnort: Leipzig

  • Nachricht senden

8

12.10.2011, 19:31

Kennt jemand die genaue gelegung bzw. in welche Kontake ich muss um den Blinkcode auszublinken?

FalkeFoen

Störenfried

Registrierungsdatum: 28.12.2004

Typ: Omega B Limousine

Motorisierung: Y32SE

Erstzulassung: 5/2002

  • Nachricht senden

9

12.10.2011, 19:48

Hallo!

Pin 4 und 6 mit einer Büroklammer brücken und dann auf die MKL achten und mitzählen. 10x blinken ist die Null.

mfg
FalkeFoen
3.2V6EXE

Ariles

Anfänger

  • »Ariles« ist der Autor dieses Themas

Registrierungsdatum: 08.04.2010

Typ: Omega B Limousine

Motorisierung: X30XE

Erstzulassung: 12.1997

Wohnort: Leipzig

  • Nachricht senden

10

12.10.2011, 23:23

Edit@ ok ich habs so gemacht und nach drei mal FC12 kam dann FC19. Wird der KWS sein oder kann doch vom GetriebeSensor kommen?


Ist das auch beim 97iger 3,0 so?


Kann mir jemand bestädigen ob die Fehlercodeliste korreckt ist?

Fehlercode & Ursache

10 Codevariante nicht programmiert

12 Diagnosebeginn

13 Lambdasonde - keine Spannungsänderung

14 Kühlmitteltemperatursensor - Spannung zu niedrig

15 Kühlmitteltemperatursensor - Spannung zu hoch

16 Klopfsensor 1 - keine Spannungsänderung

17 Klopfsensor 2 - keine Spannungsänderung

18 Klopfsteuergerät - kein Signal

19 Drehzahlsensor - falsches Signal

21 Drosselklappen-Potentiometer - Spannung zu hoch

22 Drosselklappen-Potentiometer - Spannung zu niedrig

23 Klopfsteuergerät

24 Geschwindigkeitssensor

25 Einspritzventil Nr. 1 - Spannung zu hoch

26 Einspritzventil Nr. 2 - Spannung zu hoch

27 Einspritzventil Nr. 3 - Spannung zu hoch

28 Einspritzventil Nr. 4 - Spannung zu hoch

29 Einspritzventil Nr. 5 - Spannung zu hoch

31 Drehzahlsensor - kein Signal

32 Einspritzventil Nr. 6 - Spannung zu hoch

33 AGR-Unterdruckschaltventil - Spannung zu niedrig

34 AGR-Unterdruckschaltventil - Spannung zu hoch

35 Leerlaufregelventil

37 Motorstörung-Warnleuchte - Spannung zu niedrig

38 Lambdasonde - Spannung zu niedrig

39 Lambdasonde - Spannung zu hoch

41 Geschwindigkeitssensor - Spannung zu niedrig

42 Geschwindigkeitssensor - Spannung zu hoch

44 Lambdasonde/Einspritzsignal - Gemisch zu mager

45 Larnbdasonde/Einspritzsignat - Gemisch zu fett

46 Luftpumpe/Relais - Spannung zu niedrig

47 Luftpumpe/Relais - Spannung zu hoch

48 Versorgungsspannung - niedrig

49 Versorgungsspannung - hoch

51 Steuergerät - Fehler im Speicher (PROM)

52 Motorstörung-Warnleuchte - Spannung zu hoch

53 Kraftstoffpumpenrelais - Spannung zu niedrig

54 Kraftstoffpumpenrelais - Spannung zu hoch

55 Steuergerät

56 Leerlaufregelventil - Spannung zu hoch

57 Leerlaufregelventil - Spannung zu niedrig

59 Ansaugluftumschaltungs-Magnetventil 1- Spannung zu hoch

61 Aktivkohlefilter-Magnetventil - Spannung zu niedrig

62 Aktivkohlefifter-Magnetventil - Spannung zu h ch

63 Ansaugluftumschaltungs-Magnetventil 1- Spannung zu hoch

65 Gemischregulierwiderstand - Spannung zu niedrig

66 Gemischregulierwiderstand - Spannung zu hoch

67 Drosselklappenschalter

68 Leerlaufschalter - öffnet nicht

69 Ansauglufttemperatursensor - Spannung zu niedrig

71 Ansauglufttemperatursensor -Spannung zu hoch

72 Drosselklappenschalter - öffnet nicht

73 Luftmengen-/Luftmassenmesser - Spannung zu niedrig

74 Luftmengen-/Luftmassenmesser - Spannung zu hoch

75 Drehmomentregelung (Automatikgetriebe) - Spannung zu niedrig

76 Drehmomentregelung (Automatikgetriebe) - fehlerhaft

79 Antriebsschlupfregelung-Steuergerät - Motoreingriff inkorrekt

81 Einspritzventil Nr. 1 - Spannung zu niedrig

82 Einspritzventil Nr. 2 - Spannung zu niedrig

83 Einspritzventil Nr. 3 - Spannung zu niedrig

84 Einspritzventil Nr. 4 - Spannung zu niedrig

85 Einspritzventil Nr. 5 -Spannung zu niedrig

86 Einspritzventil Nr. 6 - Spannung zu niedrig

87 Klimaanlagen-Abschaltrelais - Spannung zu niedrig

88 Klimaanlagen-Abschaltrelais - Spannung zu hoch

89 Lambdasonde - Spannung zu niedrig

91 Lambdasonde - Spannung zu hoch

92 Nockenwellenpositionssensor - falsches Signal

93 Nockenwellenpositionssensor - Spannung zu niedrig

94 Nockenwellenpositionssensor - Spannung zu hoch

95 Warmstartventil - Spannung zu niedrig

96 Warmstartventil - Spannung zu hoch

97 Antriebsschlupfregelung-Steuergerät - falsches Signal

98 Lambdasonde - Spannung zu niedrig

113 Ladedruckregelung - Ladedruck zu hoch

114 Ladedruck Leerlauf - über Maximalwert

115 Turbolader Vollast - unter Minimalwert

116 Ladedruck - Ober Maximalwert

117 Ladedruckregelventil - Spannung zu niedrig

118 Ladedruckregelventil - Spannung zu hoch

119 Saugrohrdrucksensor - Bereich/Leistung

121 Lambdasonde 2 - Gemisch zu mager

122 Lambdasonde 2 - Gemisch zu fett

123 Ansaugluftumschaltungs-Magnetventil 1-blockiert

124 Ansaugluftumschaltungs-Magnetventil 2- blockiert

125 Saugrohrdrucksensor - unter Minimalwert

126 Saugrohrdrucksensor - über Maximalwert

129 Abgasrückführung - Spannung zu niedrig

131 Abgasrückführung - Spannung zu hoch

132 Abgasrückführung - falsches Signal

133 Abgasrückführung 2- Spannung zu hoch

133 Ansaugluftumschaltungs-Magnetventil 2- Spannung zu niedrig

134 Abgasrückführung 2- Spannung zu niedrig

134 Ansaugluftumschaltungs-Magnetventil 2- Spannung zu hoch

135 Motorstörung-Warnleuchte -Spannung zu niedrig

136 Steuergerät

137 Steuergerät-Kasten - Temperatur zu hoch

138 Saugrohrdrucksensor - Spannung zu niedrig

139 Saugrohrdrucksensor - Spannung zu hoch

143 Wegfahrsperre - kein/falsches Signal

144 Wegfahrsperre - kein Signal

145 Wegfahrsperre - falsches Signal

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Ariles« (12.10.2011, 23:23)


FalkeFoen

Störenfried

Registrierungsdatum: 28.12.2004

Typ: Omega B Limousine

Motorisierung: Y32SE

Erstzulassung: 5/2002

  • Nachricht senden

11

13.10.2011, 08:15

Hallo!

FC 19 ist definitiv der KWS, aber keinen Müllsensor für 19,95€ aus dem bunten Auktionhaus bestellen ;)

mfg
FalkeFoen
3.2V6EXE

Mitsh

Anfänger

Registrierungsdatum: 14.04.2018

Typ: Omega B Caravan

Motorisierung: X30XE

Erstzulassung: 20.03.2000

  • Nachricht senden

12

14.04.2018, 15:38

Hallo!

FC 19 ist definitiv der KWS, aber keinen Müllsensor für 19,95€ aus dem bunten Auktionhaus bestellen ;)

mfg
FalkeFoen
Hallo!

FC 19 ist definitiv der KWS, aber keinen Müllsensor für 19,95€ aus dem bunten Auktionhaus bestellen ;)

mfg
FalkeFoen
FC 19 ist definitiv der KWS, aber keinen Müllsensor für 19,95€ aus dem bunten Auktionhaus bestellen
es ist zwar schon lange her das das tema hier besprochen wurde würde nur gern wissen ob es der kurbelwellen sensor war habe nemlich genau das selbe problem was hier besprochen wurde mit gleichem fehlercoad vielen dank

dale

Tiefflieger

Registrierungsdatum: 22.02.2012

Typ: Omega B Limousine

Motorisierung: X30XE

Erstzulassung: 11/1998

Wohnort: kassel

  • Nachricht senden

13

14.04.2018, 21:16

Das er nach 7 Jahren das Ding noch fährt ist ne Frage wert :D
Aber der KWS ist beim X30XE ein Problem.
Habe selbst bei meinem schon einige getauscht.
Nimm aber ein Original, mit den Dingern aus Ebay bin ich auch schon aufs Maul gefallen.
Ich brauche keinen Sex. Das Leben fickt mich jeden Tag....