Heizung nicht gerade der Hammer - Omega A - Omega-Freak.de

Sie sind nicht angemeldet.

Werbung

Opeloppa

Anfänger

  • »Opeloppa« ist der Autor dieses Themas

Registrierungsdatum: 16.01.2010

Typ: Omega A Limousine

Motorisierung: C20NE

Erstzulassung: 12/1992

  • Nachricht senden

1

04.12.2010, 16:02

Heizung nicht gerade der Hammer

Ahoi Kameraden!

Dies zuerst: allgemein funktioniert die Heizung an meinem Omega A 2,0i Bj. 1992 ganz gut. Habe im letzten Herbst nach Auswechseln der zwei durchgefaulten Alurohre zum Wärmetauscher, die eine Monster-Sauerei im rechten Fußraum zur Folge hatten, auch den Tauscher selbst gewechselt. Der Thermostat war auch im Eimer und kam ebenfalls neu. Kompletter Kühlwassertausch sollte das Programm abrunden. Aber so eine Heizleistung wie mein seliger 86er Omega bringt der jetzige nicht zustande... Auch die Kühlwassertemperatur kommt gerade mal bis etwas über 80 Grad.

Wie gesagt; die Bude wird zwar "warm" und das auch recht zügig, aber derart saunamäßig wie in seinem Vorgänger wirds bei weitem nicht. Anderen, "heißeren" Thermostat versuchen?

Gruß aus Bochum vom Opeloppa

2

04.12.2010, 18:01

welchen Wärmetauscher hast du eingebaut ??
orginalen ? gebrauchten ? oder ebay zubehör ?

ein normal gefahrener 2.0 kommt bei den Temperaturen kaum über die 80 grad raus ,das ist normal
Ist dann noch ein billig Wärmetauscher verbaut wirds kalt im Auto das ist auch normal
Schnelle Abhilfe einen Teil des Kühlers mit einem stück Pappe abdecken

Gruß Thom


Opeloppa

Anfänger

  • »Opeloppa« ist der Autor dieses Themas

Registrierungsdatum: 16.01.2010

Typ: Omega A Limousine

Motorisierung: C20NE

Erstzulassung: 12/1992

  • Nachricht senden

3

04.12.2010, 18:08

Der Wärmetauscher war neu und hab ihn bei meinem mir auch persönlich bekannten Teilehändler gekauft. Kann mich leider nicht mehr an die Marke erinnern, war aber ein Produkt aus England...

4

04.12.2010, 19:04

ich kenne nur den unterschied zwischen den ebay teilen und den orginal Opel Tauschern und der ist gewaltig .

Versuchs halt erst mal mit pappe vor kühler !

Opeloppa

Anfänger

  • »Opeloppa« ist der Autor dieses Themas

Registrierungsdatum: 16.01.2010

Typ: Omega A Limousine

Motorisierung: C20NE

Erstzulassung: 12/1992

  • Nachricht senden

5

04.12.2010, 21:35

Kann ich nur bestätigen; habe mal bei meinem 86er die Bremsscheiben vorne gemacht und wollte mal so richtig schlau sein... :cursing: hab den Dreck nach 500km wieder rausgeschmissen; die Dinger haben beim Bremsen derart gerubbelt, daß ich auf der Autobahn dachte, mir haut´s gleich das Lenkrad aus der Kralle... Deshalb bin ich beim Ebay-Krempel ebenfalls mehr als skeptisch. Werde mir morgen ein Stück Styropor zurechtschneiden; hat bei meinen Rekords auch immer geklappt :D

Danke nochmal und angenehmes Wochenende noch!

Gruß vom Oppa