Servolenkung omega b - Omega B - Omega-Freak.de

Sie sind nicht angemeldet.

Werbung

Lieber Besucher, herzlich willkommen bei: Omega-Freak.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

jumawi

Anfänger

  • »jumawi« ist der Autor dieses Themas

Registrierungsdatum: 22.06.2007

Typ: Omega B Limousine

Motorisierung: X20XEV

Erstzulassung: 12/1998

Wohnort: Oberhausen

  • Nachricht senden

1

23.06.2007, 08:43

Servolenkung omega b

Hallo.
Habe mal eine frage zur Servolenkung beim omega 2.5 v6 limo.
Da die Lenkung teilweise zu schwer geht,besonders beim Parken frage ich euch wo dran es liegen kann.War beim Opel händler der hatte sich das angeschaut und ist der meinung das es normal ist.Keine verlust der servoflüssigkeit usw.
Wenn ich fahre ist es Stellenweise leicht zu lenken,wenn ich dann wieder irgendwo abiegen muss dann geht es wieder schwer.Mann sagte mir das die Servo über einen riemen betrieben wird,und weil es ein schwerer Motor ist.Wer hat diese erfahrung schonmal gemacht.
MFG.Jumawi
Ich fahre jetzt Fahrrad :respekt:

FalkeFoen

Störenfried

Registrierungsdatum: 28.12.2004

Typ: Omega B Limousine

Motorisierung: Y32SE

Erstzulassung: 5/2002

  • Nachricht senden

2

23.06.2007, 09:38

Hallo!

Laut Deiner Beschreibung stimmt etwas nicht mit Deiner Servolenkung. Bei den V6 Omegas ist eine Servotronic verbaut, die Servolenkung ist Geschwindigkeitsabhängig d.h bei niedrigen Geschwindigkeiten oder beim Einparken sollte sie Leichtgängig sein, erst mit zunehmender Geschw. verhärtet sich die Lenkung. Schau erst mal nach der Sicherung für die Servolenkung und dann würde ich den Händler auf den Füssen stehen. Beim Omega sind Schäden an der Servopumpe keine Seltenheit.

mfg
FalkeFoen
3.2V6EXE


jumawi

Anfänger

  • »jumawi« ist der Autor dieses Themas

Registrierungsdatum: 22.06.2007

Typ: Omega B Limousine

Motorisierung: X20XEV

Erstzulassung: 12/1998

Wohnort: Oberhausen

  • Nachricht senden

3

23.06.2007, 09:51

aber wenn die Sicherung einen weg haben würde.dann würde doch auch nicht die Klimaautomatik funktionieren oder hat die servo noch ein separate Sicherung??
Ich fahre jetzt Fahrrad :respekt:

FalkeFoen

Störenfried

Registrierungsdatum: 28.12.2004

Typ: Omega B Limousine

Motorisierung: Y32SE

Erstzulassung: 5/2002

  • Nachricht senden

4

23.06.2007, 09:58

Hallo!

Nein die Servolenkung hat keine separate Sicherung nur bei der Klimaautomatik ist noch eine 30A Sicherung verbaut. Also ab zum Händler und der soll sich was einfallen lassen solange hast Du ja den Omega noch nicht.

mfg
FalkeFoen
3.2V6EXE

jumawi

Anfänger

  • »jumawi« ist der Autor dieses Themas

Registrierungsdatum: 22.06.2007

Typ: Omega B Limousine

Motorisierung: X20XEV

Erstzulassung: 12/1998

Wohnort: Oberhausen

  • Nachricht senden

5

23.06.2007, 10:05

Danke erstmal für die antworten.villeicht bilde ich mir das auch ein.
War jetzt bei drei opel Werkstätten,und haben alle das gleiche diagnostiziert.
Muss mich auch erstmal daran gewöhnen,da die lenkung bei der fahrt keine probleme macht.nur im stand wenn ich das lenkrad einschlage macht sie komische geräusche aber mann sagte mir das würde von einem ventil kommen das sich öffnet und schliesst.Naja mal schauen wie es weiter geht.
Danke erstmal.
MFG.Jumawi
Ich fahre jetzt Fahrrad :respekt:

kdier74078

Anfänger

Registrierungsdatum: 03.08.2006

Typ: Omega B Caravan

Motorisierung: X25XE

Erstzulassung: 11/1997

Wohnort: Heilbronn

  • Nachricht senden

6

23.06.2007, 15:30

hallo kollege..,


also erst mal zum vorredner...
absolut korrekter rat..
geh zum händler und greif den an den e.., wenn das auto von dem hast..
die servoronic regelt normalerweise die "lenkkräfte", also wen da sporadsch sich die kräfte ändern ist da was faul..,
ob, bzw, wo da was abgesichert ist, hab ich keine schimmer von, weil ich trotz 20jähriger omi erfahrung , glücklicherweise noch keine schlechte erfahrung mit den servos gemach hab.
wenn aber die servo "komische" geräusche von sich gibt.., zumal sich auch die lenkkräfte sporadisch ändern...,
hast mal gekuckt, was mit dem ölstand der servo los ist?8)
wen du ohne öl rumgeigst, dan schreit die pumpe logisch,, ausserdem wenn du dan anstelle ol unter drck,, nur noch schaum durch die lenkung pustest, weil halt keine suppe mehr drin ist.. dann kann das die ursache sein.:hammer:

gruß un dviel spass mit deinem omi

klaus

jumawi

Anfänger

  • »jumawi« ist der Autor dieses Themas

Registrierungsdatum: 22.06.2007

Typ: Omega B Limousine

Motorisierung: X20XEV

Erstzulassung: 12/1998

Wohnort: Oberhausen

  • Nachricht senden

7

23.06.2007, 15:34

Ja das ist ja das komische,der flüssigkeitstand und dichtigkeit sind ok.
Mann sagte mir das wäre ein ventil das sich öffnet und schliesst.So fährt er sich ja easy nur beim rückwärtsfahren meine ich es wird ein wenig schwerer.
Aber mal von einer neutralen werkstatt überprüfen lassen mal schauen was die sagen.
MFG.Jumawi
Ich fahre jetzt Fahrrad :respekt:

Groov

Fuck Google - ask me

Registrierungsdatum: 15.10.2006

Typ: Omega B Caravan

Motorisierung: X30XE

Erstzulassung: 1997

Wohnort: im auto innen drin

  • Nachricht senden

8

25.06.2007, 22:23

hallo,

ich hab mir überlegt das auch hier zu schreiben aber habs dann unter normal abgestempelt... aber jetzt wo ich das lese...

Is mir heut wieder aufgefallen. bin gestern noch daddys zafira gefahren. der lenkt sich schon leichter so. und heut aufm parkplatz beim einkaufen hab ichs dann probiert, rechts und links zu lenken.
die drehzahl geht n bissl hoch, denke das is normal, der servomotor braucht schon kraft wenn der da sowas bewegen muss, das "komisch2 geräusch *äöäööööääöäöäö* so ca. ist auch da, und es hat spiel nach rechts und links. ich kann 1-2 cm drehen bevor er dann lenkt. aber denke das is relativ normal oder? während der fahrt is alles okay.

1 servo schlauch is von oben bis unten bissl feucht. ich denk der is hinne eventuell.. was auch erklärt warum der vorbesitzer ordentlich mittel rein hat in den tank.

jmd n rat tipp oder vorschlag?

gruß
Wenn ich übers Wasser laufe sagen meine Kritiker, nichtmal schwimmen kann der...

jumawi

Anfänger

  • »jumawi« ist der Autor dieses Themas

Registrierungsdatum: 22.06.2007

Typ: Omega B Limousine

Motorisierung: X20XEV

Erstzulassung: 12/1998

Wohnort: Oberhausen

  • Nachricht senden

9

26.06.2007, 04:45

Wie gesagt habe die gleichen symptome und die Stellen keinen fehler fest bei mir,war sogar beim Sachverständigen jetzt damit,alles durchgecheckt keinen fehler gefunden.Es ist wirklich nur stellenweise das die lenkung etwas schwerer
geht beim parken,beim fahren merke ich auch nichts.
MFG-Jumawi
Ich fahre jetzt Fahrrad :respekt:

jumawi

Anfänger

  • »jumawi« ist der Autor dieses Themas

Registrierungsdatum: 22.06.2007

Typ: Omega B Limousine

Motorisierung: X20XEV

Erstzulassung: 12/1998

Wohnort: Oberhausen

  • Nachricht senden

10

01.07.2007, 12:45

Servotronic ??? omega b 2.5 1998

Hallo.
Habe mal ein problem mit der Servolenkung,wenn ich den wagen starte und los fahre geht die lenkung spielend leicht wie es sein soll.Aber wenn ich nach höheren geschwindigkeiten zum stand komme und irgendwo Parken möchte geht sie teilweise sehr schwergängig was aber nicht immer so ist,mir ist bekannt wenn mann servotronic hat das die lenkung steifer wird bei höheren geschwindigkeiten.
Aber warum geht sie manchmal schwergängig wenn ich parken möchte.Kann es an einem ventil liegen??Weil die servo wurde von drei werkstätten geprüft kein fehler an der pumpe und kein flüssigkeitsverlust ?(.Sicherungen habe ich auch nachgeschaut auch in ordnung.Wer kennt dieses problem oder hat es hinter sich???
Danke für euere Antworten.
MFG.Jumawi
Keine antworten???? :4_1_72[1]:
Nicht einer da der sich ausskennt???? ?(
Ich fahre jetzt Fahrrad :respekt:

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »jumawi« (01.07.2007, 12:45)


pannbiff

Anfänger

Registrierungsdatum: 08.07.2007

Typ: Sonstige

Motorisierung: X20SE

Erstzulassung: 09/1996

Wohnort: Schweden

  • Nachricht senden

11

08.07.2007, 17:08

Ich vermute, dass es an der Ansteuerung des Druckregelventils liegt.

Bei Störungen schaltet die Servotronic immer auf geringere Unterstützung = höhere Lenkkräfte.

jumawi

Anfänger

  • »jumawi« ist der Autor dieses Themas

Registrierungsdatum: 22.06.2007

Typ: Omega B Limousine

Motorisierung: X20XEV

Erstzulassung: 12/1998

Wohnort: Oberhausen

  • Nachricht senden

12

10.07.2007, 19:40

Hallo
War heute beim FOH,war echt ein kleines problem.Haben sich das genau angeschaut und siehe da die Leerlaufdrezahl war zu niedrig,sie lag bei 450 was mir überhaubt nicht aufgefallen ist.Der mechaniker hat ihn mir jetzt auf 600 hochgeschraubt was ja auch richtig ist für einen 6 zylinder und siehe da die Servo funktioniert einwandfrei beim parken.Also lag das problem echt daran das die Leerlaufdrezahl zu niedrig war.Naja gott sei dank.
MFG.Jumawi
Ich fahre jetzt Fahrrad :respekt:

Chrixis

Anfänger

Registrierungsdatum: 17.06.2005

Typ: Omega B Caravan

Motorisierung: X30XE

Erstzulassung: 02/2000

Wohnort: Märkischer Kreis

  • Nachricht senden

13

10.07.2007, 22:11

uhi dass gleiche Problem hab ich auch, bzw hatte es auch von Anfang an, deswegen hatte ich dass unter "normal" abgestempelt.

Beim Parken hab ich es auch manchmal, dass es am anfang super schwer zu lenken geht und dann ganz plötzlich *flupp* ganz leicht.

Ich werde dass auch mal mit den Drehzahlen überprüfen, ich habe auch den Eindruck, dass beine Drehzahlen zu niedrig sind. 600 ist normal im Stand?
Wie wird die denn höher "geschraubt"?

MfG Chris :)

jumawi

Anfänger

  • »jumawi« ist der Autor dieses Themas

Registrierungsdatum: 22.06.2007

Typ: Omega B Limousine

Motorisierung: X20XEV

Erstzulassung: 12/1998

Wohnort: Oberhausen

  • Nachricht senden

14

10.07.2007, 22:23

Ja 600 ist normal beim sechszylinder,habe es auch nicht glauben können aber lässt sich jetzt wieder super leicht lenken beim parken.War bei drei Foh und zwei wollten mir eine neue pumpe einbauen für 700 euro,und der eine wo ich heute war 2 min sache und Kostenlos. :beer:.
MFG.jumawi

Frag mich jetzt nicht wie er höher gestellt wird glaube er hat da irgenwo vorne im motoraum gefummelt.Er sagte haben sie schon oft gehabt bei den omegas egal ob sechs oder vierzylinder.Und ich hatte vorher mit klima 450 und ohne 400 Umdrehungen gehabt,und jetzt mit oder ohne 600.Denke wen die drezahl zuweit abfällt läuft der riehmen nicht rund,wen ich kalt gestartet habe ging die lenkung immer sehr leicht aber da hat mann ja sowieso mehr drezahl,und bei Betriebstemperatur hatte ich diese probleme besonders wen ich eingeparkt habe ging sie sehr schwergängig.aber jetzt ist alles schön.
MFG.jumawi
Ich fahre jetzt Fahrrad :respekt:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »jumawi« (10.07.2007, 22:23)


busracer

Anfänger

Registrierungsdatum: 12.06.2006

Typ: Omega B Limousine

Motorisierung: X25XE

Erstzulassung: 08/98

Wohnort: Berlin/Hohenschönhausen

  • Nachricht senden

15

11.07.2007, 00:33

die leerlaufdrehzahl wird über tech2 eingestellt.....
Sex hab ich genug, das Leben Fi.... mich jeden Tag

Irmscher Omega B Bj. 8/98 2,5 V6 Klimaautomatik, Xenon, Elek.Ledersitze, Sitheizung, PDC, Philips CDR 800 Bose system, Navi, Telefon u.s.w.

Chrixis

Anfänger

Registrierungsdatum: 17.06.2005

Typ: Omega B Caravan

Motorisierung: X30XE

Erstzulassung: 02/2000

Wohnort: Märkischer Kreis

  • Nachricht senden

16

11.07.2007, 13:25

Ohhhhhh vielen Dank! :)

ich hab gerade mal drauf geachtet, ich hab auch im Stand nur so Drehzahlen von 400-450, dass wirds also sein! Sobald ich Zeit hab zum FOH!

MfG Chris :)

J@Y~JoE

Anfänger

Registrierungsdatum: 22.07.2007

Typ: Omega B Limousine

Motorisierung: Y22DTH

Erstzulassung: 08/2001

  • Nachricht senden

17

26.07.2007, 20:31

Also ich habe das gleiche Problem dass die lenkung im stand ziemlich schwergängig ist...fahre aber nen diesel...ich probier auch erstmal das aus was hier schon als lösung beschrieben wird ^^

mfg